Autor Wątek: Martwy sektor w Discovery  (Przeczytany 769 razy)

Ekhangel

  • Full Member
  • ***
  • Wiadomości: 151
  • Thanked: 7 times
  • Model: Tiguan II
  • Napęd: FWD
  • Skąd: Poznań
Martwy sektor w Discovery
« dnia: 2022/05/27 22:00 »
Advertisement
Ostatnio najadłem się niemało strachu po czyszczeniu ekranu Discovery Pro ściereczką (system włączony). Otóż, prawy dolny sektor ekranu nagle przestał reagować na dotyk. Problem ustał po twardym resecie (przytrzymanie on/off na dłuższą chwilę). Nota bene - ostatnio po wejściu do auta system nie chciał w ogóle wstać i też wymagał resetu. Chyba specjalnie tak to zrobili, by człowiek wykupił przedłużenie gwarancji.


Miał tak ktoś? Zastanawia mnie jak od strony technicznej możliwy jest w ogóle ten pierwszy problem - nieresponsywność fragmentu ekranu i jej przywrócenie po resecie. Ni to hardware, ni to software.
 

pikuś

  • Newbie
  • *
  • Wiadomości: 1
  • Thanked: 1 times
  • Model: tiguan
  • Wersja: comfortline
  • Silnik: 14
  • Napęd: FWD
  • Skąd: tychy
Odp: Martwy sektor w Discovery
« Odpowiedź #1 dnia: 2022/06/11 10:58 »
Niestety jest to  pierwszy objaw padnięcia ekranu ,przerabiałem to w moim Discovery
 
The following users thanked this post: Galon

Galon

  • Full Member
  • ***
  • Wiadomości: 142
  • Thanked: 22 times
  • Zamówienie 14.05.2021
  • Model: Tiguan
  • Silnik: ehybrid
  • Napęd: FWD
  • Skąd: PO
Odp: Martwy sektor w Discovery
« Odpowiedź #2 dnia: 2022/06/12 08:26 »
Jak długo użytkujesz ten system?
 

Ekhangel

  • Full Member
  • ***
  • Wiadomości: 151
  • Thanked: 7 times
  • Model: Tiguan II
  • Napęd: FWD
  • Skąd: Poznań
Odp: Martwy sektor w Discovery
« Odpowiedź #3 dnia: 2022/06/21 13:52 »
Auto z połowy 2019 r.
 

Ekhangel

  • Full Member
  • ***
  • Wiadomości: 151
  • Thanked: 7 times
  • Model: Tiguan II
  • Napęd: FWD
  • Skąd: Poznań
Odp: Martwy sektor w Discovery
« Odpowiedź #4 dnia: 2022/06/21 13:53 »
Niestety jest to  pierwszy objaw padnięcia ekranu ,przerabiałem to w moim Discovery


To opisz coś więcej, bo aż się nie chce wierzyć. U mnie na razie jest spokój. Problem wystąpił po czyszczeniu i od resetu nie wrócił.