Autor Wątek: Discover Media/Pro - problem z wyświetlaczem  (Przeczytany 3295 razy)

TMP

  • Sr. Member
  • ****
  • Wiadomości: 299
  • Thanked: 57 times
  • Model: Tiguan II
  • Wersja: HL Offroad
  • Silnik: 2.0 TSI 180KM
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #15 dnia: 2019/01/24 12:50 »
Advertisement
Jeżeli chcesz wydrukować sobie pełną treść TPI wraz ze swoim nr VIN, to możesz wykupić godzinny dostęp do systemu Erwin:
https://tiguan-forum.pl/index.php?topic=139.0

Chodzi o TPI 2050971/3 z 2018-11-14 "Instalacja elektryczna: jednostka obsługi i wskazań: pionowa kreska na wyświetlaczu systemu nawigacji z radiem".

Rozwiązanie serwisowe
Wymienić jednostkę obsługi i wskazań „Composition Media / Discover Media” lub „Discover Pro”

Dotyczy jednostek o nr 5G6 919 605 /A/B/C/D/E/F/G/J oraz 5G6 919 606 /A/B. W obu przypadkach nr sprzętowy starszy niż H52.
 
The following users thanked this post: fordisek

Piolo

  • Newbie
  • *
  • Wiadomości: 5
  • Model: Tiguan II
  • Wersja: HL
  • Silnik: 1.5 TSI/150 KM
  • Napęd: FWD
  • Skąd: PO
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #16 dnia: 2019/04/04 13:02 »
Ja z kolei mam inny problem i chciałbym zweryfikować jak ta kwestia wygląda u Was. Samochód odebrałem miesiąc temu i w zeszły weekend zauważyłem przebitki białego światła w dwóch miejscach, widoczne na zdjęciu na dole po lewej i w prawym górnym rogu. Widoczne są permanentnie, niezależnie od wariantu wyświetlanych informacji. Pojechałem wczoraj do serwisu z reklamacją, ale odprawiono mnie z kwitkiem stwierdzając, że faktycznie przebitki są, ale jest to cecha produktu i w innych jest tak samo. Zasugerowano mi, że mogę składać reklamację przez BOK (co oczywiście zrobiłem, czekam na kontakt, ale wydaje mi się to żałosne).
Zweryfikowałem to u jednego znajomego i podobna przebitka pojawia się wyłącznie w prawym górnym rogu, ale tylko w jednej opcji wyświetlania menu.
Stąd moje pytanie - czy macie podobnie i faktycznie tak jest i przesadzam? Moim zdaniem jest to niedopuszczalne. Oczywiście nie przeszkadza w codziennej eksploatacji, ale ja już to zobaczyłem i za każdym razem doprowadza mnie do szału ;]
 

foxter11

  • Full Member
  • ***
  • Wiadomości: 56
  • Thanked: 1 times
  • Model: Tiguan II Allspace
  • Wersja: Comfortline
  • Silnik: 150KM
  • Napęd: FWD
  • Skąd: GD
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #17 dnia: 2019/04/04 13:12 »
U mnie takie przebitki czy tam clouding pojawił się właśnie po wymianie wyświetlacza 2 tygodnie temu z powodu tych pionowych kresek. W ogóle wydaje mi się, że to przez to, że wyświetlacz jest teraz dużo jaśniejszy albo ustawiony jest na inny poziom jasność niż miałem kiedyś. Jest 5 poziomów ustawień jasności wyświetlacza - potestuj, może na niższych nie będzie widoczne.

 

rk

  • Hero Member
  • *****
  • Wiadomości: 987
  • Thanked: 83 times
  • Model: Tiguan II
  • Wersja: HL+R-Line
  • Silnik: 2.0 TSI 220KM
  • Skąd: ZS
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #18 dnia: 2019/04/04 13:15 »
Jak dla mnie wygląda to na standardową przypadłość ekranów LCD/LED, związaną z ich podświetleniem. Chyba, że na tym zdjęciu jest coś jeszcze. Jak się dobrze przypatrzeć ten problem występuje nawet w najwyższej klasy telewizorach wykonanych w tej technologii. Więc lepiej się nie przypatrywać, niektórzy ludzie mają niską tolerancję na tego typu problemy. Niestety to cecha produktu - tak po prostu jest realizowane podświetlanie (w tym wypadku z narożników). Problem nie występuje w wyświetlaczach wykonanych w technologii OLED. W samochodach tego typu wyświetlacze raczkują (wydaje mi się, że BMW Black Panel jest OLEDem, ale mogę się mylić - czernie na tym wyświetlaczu wyglądają dobrze na pierwszy rzut oka).

Także twoją reklamację średnio widzę, mimo tego życzę pozytywnego rozpatrzenia problemu.Obym się mylił.

Tak jak radzi kolega, te zjawisko widoczne jest mniej na niższym poziomie podświetlenia. Dla mnie poziom, kiedy to jest mało widoczne niestety oznacza bardzo ciemny ekran, więc trzeba szukać kompromisu.
 

MrBlacker

  • Hero Member
  • *****
  • Wiadomości: 1313
  • Thanked: 83 times
  • Model: Tiguan II Allspace
  • Wersja: Highline + Offroad
  • Silnik: 2.0 TSI 180KM
  • Napęd: 4x4
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #19 dnia: 2019/04/04 13:27 »
Ostatnio w salonie usłyszałem coś takiego.
Jeśli wezmę moje auto i porównam zgłoszoną usterkę (typu właśnie podświetlenie ekranu, zasięg świateł, głośna praca DSG - wszystko oczywiście po wcześniejszym sprawdzeniu błędów i poprawności ustawień) z nowym autem z salonu i nie będzie różnicy to tak po prostu musi być. ;)
 

rk

  • Hero Member
  • *****
  • Wiadomości: 987
  • Thanked: 83 times
  • Model: Tiguan II
  • Wersja: HL+R-Line
  • Silnik: 2.0 TSI 220KM
  • Skąd: ZS
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #20 dnia: 2019/04/04 13:33 »
Ten kto to powiedział, upadł na głowę. Usterki w masowej produkcji będą w każdym aucie z serii.
 

foxter11

  • Full Member
  • ***
  • Wiadomości: 56
  • Thanked: 1 times
  • Model: Tiguan II Allspace
  • Wersja: Comfortline
  • Silnik: 150KM
  • Napęd: FWD
  • Skąd: GD
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #21 dnia: 2019/04/04 18:17 »
U mnie na ustawieniu Ciemny już jest ok. Czy te ekrany mają czujnik natężenia światła? Bo wydaje mi się że poprzedni ekran ściemniał się w garażu a ten nowy nie.
 

Piolo

  • Newbie
  • *
  • Wiadomości: 5
  • Model: Tiguan II
  • Wersja: HL
  • Silnik: 1.5 TSI/150 KM
  • Napęd: FWD
  • Skąd: PO
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #22 dnia: 2019/04/05 14:46 »
Zmiana ustawień jasności praktycznie nic nie daje. No nic, napisałem do BOK, zobaczymy co dalej.
 

Piolo

  • Newbie
  • *
  • Wiadomości: 5
  • Model: Tiguan II
  • Wersja: HL
  • Silnik: 1.5 TSI/150 KM
  • Napęd: FWD
  • Skąd: PO
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #23 dnia: 2019/04/11 17:49 »
No i mam odpowiedź z BOK. Szczerze mówiąc jestem zażenowany - przyznają, że montują badziewie, ale że robią to w każdym samochodzie, to według nich wszystko jest ok.
 

MrBlacker

  • Hero Member
  • *****
  • Wiadomości: 1313
  • Thanked: 83 times
  • Model: Tiguan II Allspace
  • Wersja: Highline + Offroad
  • Silnik: 2.0 TSI 180KM
  • Napęd: 4x4
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #24 dnia: 2019/04/11 22:08 »
Standardowa odpowiedź z VGP. Naciskaj i nie odpuszczaj.
Ja składałem też kilka reklamacji (co prawda związanych z pewnymi brakami po zakupie) i oczywiście dla każdej podobne pismo dostałem. Dopiero po kolejnych zgłoszeniach bardziej się angażowali i starali dowiedzieć, przeanalizować. Gdybym odpuścił to nic bym nie dostał, a tak przynajmniej częściowo odzyskałem co moje i oczywiście dokładnie wyjaśniłem kwestie moich zgłoszeń.
 

Piolo

  • Newbie
  • *
  • Wiadomości: 5
  • Model: Tiguan II
  • Wersja: HL
  • Silnik: 1.5 TSI/150 KM
  • Napęd: FWD
  • Skąd: PO
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #25 dnia: 2019/04/11 22:20 »
Oczywiście posłałem już bardziej stanowczą niż pierwotne zgłoszenie odpowiedź. W razie czego będę pisał do niemieckiego VW :D Może przesadzam, ale naprawdę nie uważam, żeby nie dało się tej sytuacji rozwiązać w ramach gwarancji.
 

Piolo

  • Newbie
  • *
  • Wiadomości: 5
  • Model: Tiguan II
  • Wersja: HL
  • Silnik: 1.5 TSI/150 KM
  • Napęd: FWD
  • Skąd: PO
Odp: Discover Media/Pro - problem z wyświetlaczem
« Odpowiedź #26 dnia: 2019/04/15 16:15 »
Dla zainteresowanych odpowiedź na moją odpowiedź. Może i jestem upierdliwy, ale naprawdę zastanawiam się co dalej z tym fantem.