Autor Wątek: Android Auto  (Przeczytany 21906 razy)

Kabe

  • Hero Member
  • *****
  • Wiadomości: 690
  • Thanked: 59 times
  • Model: Tiguan II
  • Silnik: 1,4 TSI 150KM ACT
  • Napęd: FWD
  • Skąd: WE
Odp: Android Auto
« Odpowiedź #60 dnia: 2020/05/23 17:01 »
Advertisement
Widać że AA działa, a problem chyba jest po stronie aplikacji Spotify. Może jakieś uprawnienia tam są do odklikania ... nie wiem
 

Charls

  • Hero Member
  • *****
  • Wiadomości: 760
  • Thanked: 24 times
  • Model: 5N2
  • Wersja: R-line
  • Silnik: TDI / 210hp
  • Napęd: 4x4
  • Skąd: PL
Odp: Android Auto
« Odpowiedź #61 dnia: 2020/05/23 17:16 »
Widać że AA działa,
Tak, ale najpierw w Android Auto które pojawia się w miejscu App-Conect muszę wejść w listę urządzeń po podłączeniu telefonu i wybrać android auto. Jak będę podłączał to zrobię fotki po kolei, gdzieś coś z ustawieniami ale nie mogę dojść gdzie
 

Kabe

  • Hero Member
  • *****
  • Wiadomości: 690
  • Thanked: 59 times
  • Model: Tiguan II
  • Silnik: 1,4 TSI 150KM ACT
  • Napęd: FWD
  • Skąd: WE
Odp: Android Auto
« Odpowiedź #62 dnia: 2020/05/23 17:42 »
Zresetuj radio, usuń AA z telefonu i połączenie Bluetooth w telefonie i aucie. Wszystko od początku ustaw może jakieś uprawnienia po drodze są źle odklikane
 

Preszus

  • Full Member
  • ***
  • Wiadomości: 74
  • Thanked: 6 times
  • Model: Tiguan II
  • Wersja: Comfortline
  • Silnik: 1.4 TSI/150KM
  • Napęd: FWD
  • Skąd: TK
Odp: Android Auto
« Odpowiedź #63 dnia: 2020/05/24 17:45 »
To wina braku uprawnień. Wystarczy wejść w spotify i przydzielić stosowne uprawnienia.